Jetpack 5.3 增加对 PHP 7.1 兼容性

分享本文:
7-plugin-jetpack
Jetpack 5.3 增加对 PHP 7.1 兼容性
5 分, 共 1

Jetpack 插件包前两天发布了 5.3 版本,解决了插件包与 PHP 7.1 的兼容问题,并添加了对 WordAds 广告计划的支持。

自 2017 年 1 月份以来,Jetpack 开发者一直致力于解决在 PHP 7.1 环境下启用 opcache 导致失败的问题。开发者不得不要求用户临时将 PHP 7.1 降级为 PHP 7.0 使用。从 Jetpack 5.3 开始,用户不再需要降级,可以直接在 PHP 7.1 下直接使用 Jetpack 插件包。

Jetpack 5.3 插件包还改进了与 WordAds 的集成。WordAds 是 WordPress.com 的广告计划。站长在自己的 WordPress 网站中添加广告,WordPress.com 与站长分享广告收入。这一计划在过去几年发展得很好。Jetpack 2017 年 1 月份添加了与 WordAds 的集成。在 5.3 版本中,Jetpack 允许 Premium 和 Professional 客户更好地控制广告的显示。

加入了对 WordAds 广告计划的支持,方便站长更好地控制广告的显示位置和方式。

Jetpack 5.3 插件包的其他改进和变化还有:

  • 减少了不必要的访问请求,提升了管理后台的效率;
  • 初次激活插件包后,没有数据显示的情况下,管理界面更加友好;
  • VideoPress 短代码在自动播放期间停止循环的设置;
  • 移除了 OMNIsearch 全能搜索功能(遗憾,但可以单独下载插件使用此功能);
  • 修复了 TinyMCE 编辑器的兼容问题等。

关于 Jetpack 5.3 插件包的详细更新,可以查看 WordPress.org 网站上的更新日志

 

Jetpack 5.3 增加对 PHP 7.1 兼容性
5 分, 共 1
分享本文:


发表一下评论

电子邮件地址不会被公开。 必填项已用*标注