WordPress 4.4.1 安全升级版发布

分享本文:
wp-4-4-1
WordPress 4.4.1 安全升级版发布
请为本文打分

WordPress团队刚刚发布了WordPress 4.4.1升级版本。这是一个安全维护升级版本,因此我们强烈推荐各位用户及时安装这一更新版本。

WordPress 4.4 及更早版本中发现一个扩展脚本攻击(XSS)漏洞,使得网站可能因此遭到攻击。这一漏洞是由Crtc4L发现的。

此外,WordPress 4.4.1还修复了几处其他方面的bug:

  • 更新了对emoji表情符号的支持,包括了最新的表情符号;
  • 某些使用了旧版本OpenSSL的网站,无法与通过插件提供的服务进行通讯;
  • 如果一片文章的网址曾被用过,网站会错误定向到旧文章。

WordPress 4.4.1修改了WordPress 4.4发布以来的52处bug。更为详细的信息,请参考4.4.1发布日志。

点击这里下载WordPress 4.4.1,或者你也可以从WordPress后台直接升级到版本。重要的生产网站在升级之前,必须做好网站内容的备份

 

 

WordPress 4.4.1 安全升级版发布
请为本文打分
分享本文:


发表一下评论

电子邮件地址不会被公开。 必填项已用*标注