WordPress 2.5 需要 PHP 4.3 支持

分享本文:
WordPress 2.5 需要 PHP 4.3 支持
请为本文打分

WordPress 2.5 发布在即。对于 WordPress 用户而言,这是一个值得期待的版本。WordPress 2.5 后台全部更新,运行效率也将有所提高,感兴趣的网友可以先查看 WordPress 2.5 Demo 站点体验一番。

需要 PHP 4.3 支持

不过,这个版本对于 PHP 的版本要求也有所提高。在 2.5 版本之前,WordPress 需要 PHP 4.2 及更高版本;在 2.5 中,这个要求改成了需要 PHP 4.3 及更高版本支持。

这并不是很大的变化,相信一般的主机都可以满足。但如果你发现自己的主机仅仅是 PHP 4.2 的话,那么要升级 WordPress 的话,可要提前做好准备,先升级你的主机配置了。

WordPress 2.5 需要 PHP 4.3 支持
请为本文打分
分享本文:


评论: WordPress 2.5 需要 PHP 4.3 支持

  • 这个应该早升级了吧。体验了2.5,新多觉得新鲜的地方。

    我有个问题想请问一下,对于重定向问题一直不知道如何去写.htaccess,我的地址后面总有个/index.php/xxxx/ 在后台去掉了签名的index.php就无法访问了,能帮助一下我吗?我想http://域名/%postname%.htm 访问或者http://域名/%postname%/,该如何去弄?

    tomdbtel 2008/03/05 9:25 上午 回复
  • @tomdbtel,链接中包含 index.php ,一般是使用了 windows 主机,似乎没有办法去掉。

    Jiang 2008/03/05 9:45 上午 回复
  • @Jiang:是的,我是用的windows服务器,您的意思是只有在linux服务器下才能实现?难道在win下面就没有地址静态化的方法吗?如果没有,我会考虑换服务器,呵呵,非常感谢你的帮助。

    tomdbtel 2008/03/06 10:07 上午 回复
  • @tomdbtel,你现在得连接已经是静态化了,不过win主机静态化之后就这样阿 ~

    Jiang 2008/03/06 6:03 下午 回复
  • @Jiang,谢谢,我明白了。

    tomdbtel 2008/03/07 10:33 上午 回复

发表一下评论

电子邮件地址不会被公开。 必填项已用*标注